./audio/mp3splt-gtk [graphical mp3/ogg file splitter]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.5.4, Package name: mp3splt-gtk-0.5.4
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
mp3splt-gtk is a gtk2 application using libmp3splt to split mp3
and ogg files without decoding, selecting begin and end time positions
graphically, from CDDB/.cue files, or via silence detection.


Filesize: 275.229 KB
Version History (View Complete History)
  • (2010-07-03) Updated to version: mp3splt-gtk-0.5.4p5
  • (2009-12-22) Updated to version: mp3splt-gtk-0.5.4p4
  • (2009-10-14) Updated to version: mp3splt-gtk-0.5.4p3
  • (2009-09-29) Updated to version: mp3splt-gtk-0.5.4p2
  • (2009-08-10) Updated to version: mp3splt-gtk-0.5.4p1
  • (2009-03-26) Updated to version: mp3splt-gtk-0.5.4p0
  • (2009-03-24) Package added to openports.se, version mp3splt-gtk-0.5.4 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2015-11-10 17:13:48 by Antoine Jacoutot | Files touched by this commit (1)
Log message:
Drop uneeded LIB_DEPENDS.
   2015-10-06 23:50:25 by Antoine Jacoutot | Files touched by this commit (16)
Log message:
Bring consistency in GStreamer dependencies:
- remove most dependencies on plugins-bad and plugins-ugly; there is no reason
on depend on these because they should only provide support for rare and/or
rarely used codecs
- for standard how-of-the-box support for most modern files, always depend on
plugins-good and plugins-ffmpeg|libav.
gstreamer1 parts from Brad, gstreamer-0.10 parts from me
   2015-01-17 20:16:09 by Christian Weisgerber | Files touched by this commit (3349)
Log message:
Drop remaining MD5/RMD160/SHA1 checksums.
   2010-11-14 17:22:54 by Marc Espie | Files touched by this commit (427)
Log message:
convert to new style depends
zap default spec that are not needed
convert libspecs as well
convert p* to REVISION.
No package changes
   2010-10-24 15:00:30 by Antoine Jacoutot | Files touched by this commit (60)
Log message:
Remove USE_X11.
   2010-10-11 02:11:17 by Jasper Lievisse Adriaanse | Files touched by this commit (25)
Log message:
- fix WANTLIB after cairo update.
these and upcoming fixes test built by landry@
   2010-09-07 12:40:23 by Jasper Lievisse Adriaanse | Files touched by this commit (2)
Log message:
- missing USE_X11
   2010-09-05 16:00:14 by Stuart Henderson | Files touched by this commit (46)
Log message:
new-style LIB_DEPENDS/REVISION, sync WANTLIB, bump where necessary.
checked with check-lib-depends and PLIST_DB "make package".
   2010-07-02 16:44:57 by Christian Weisgerber | Files touched by this commit (1)
Log message:
Do not use the RUN_DEPENDS=${BUILD_DEPENDS} idiom, it picks up unwanted
dependencies!
   2009-12-22 08:43:15 by Antoine Jacoutot | Files touched by this commit (44)
Log message:
Use @unexec-delete instead of @unexec for the *-update-* goos.
prodded by espie@
discussed with espie@ sthen@ landry@
   2009-12-22 08:43:15 by Antoine Jacoutot | Files touched by this commit (44)
Log message:
Use @unexec-delete instead of @unexec for the *-update-* goos.
prodded by espie@
discussed with espie@ sthen@ landry@
   2009-10-14 06:51:45 by Antoine Jacoutot | Files touched by this commit (6)
Log message:
As found out the hard way by landry@ autoaudiosink (and probably other
things) do not run out of the box without the confelements.
We will merge confelements into the main gstreamer-plugins-good
package so that everything works out of the box.
   2009-09-28 12:32:02 by Antoine Jacoutot | Files touched by this commit (5)
Log message:
Fix dependencies after gstreamer-plugins-* merge.
looks good to landry@, ok jasper@
   2009-08-10 00:29:53 by Matthias Kilian | Files touched by this commit (65)
Log message:
WANTLIB changes after xcb addition and bump.
   2009-03-25 13:13:56 by Stuart Henderson | Files touched by this commit (2)
Log message:
remove unneeded gtk-update-icon-cache, thanks Mikolaj Kucharski
   2009-03-25 13:13:56 by Stuart Henderson | Files touched by this commit (2)
Log message:
remove unneeded gtk-update-icon-cache, thanks Mikolaj Kucharski