./databases/p5-Catalyst-Model-DBIDM [DBIx::DataModel model class]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.04, Package name: p5-Catalyst-Model-DBIDM-0.04
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
This module is a DBIx::DataModel model class that allows to use
database models from Catalyst.


Filesize: 25.885 KB
Version History (View Complete History)
  • (2014-11-17) Updated to version: p5-Catalyst-Model-DBIDM-0.04
  • (2008-05-18) Updated to version: p5-Catalyst-Model-DBIDM-0.03
  • (2007-11-24) Package added to openports.se, version p5-Catalyst-Model-DBIDM-0.02 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-03-20 13:57:24 by Christian Weisgerber | Files touched by this commit (1617)
Log message:
Remove SHARED_ONLY from all CPAN Perl ports and the cpan and perl MODULES.
Add WANTLIB+=perl and PKG_ARCH=* as appropriate.
   2015-01-21 07:05:46 by Stuart Henderson | Files touched by this commit (31)
Log message:
drop USE_GROFF, output checked with gmdiff
   2014-11-17 00:36:30 by Benoit Lecocq | Files touched by this commit (2)
Log message:
Update to p5-Catalyst-Model-DBIDM-0.04.
ok ajacoutot@
   2014-11-17 00:36:30 by Benoit Lecocq | Files touched by this commit (2)
Log message:
Update to p5-Catalyst-Model-DBIDM-0.04.
ok ajacoutot@
   2010-12-03 04:44:38 by Antoine Jacoutot | Files touched by this commit (627)
Log message:
Bump after recent cpan.port.mk change.
ok jasper@
   2010-11-14 17:22:54 by Marc Espie | Files touched by this commit (427)
Log message:
convert to new style depends
zap default spec that are not needed
convert libspecs as well
convert p* to REVISION.
No package changes
   2010-10-18 11:06:09 by Marc Espie | Files touched by this commit (138)
Log message:
USE_GROFF=Yes
   2008-05-17 13:07:19 by Simon Bertrang | Files touched by this commit (2)
Log message:
update to version 0.03 and enable pod tests
   2008-05-17 13:07:19 by Simon Bertrang | Files touched by this commit (2)
Log message:
update to version 0.03 and enable pod tests