./databases/postgresql-odbc [ODBC driver for PostgreSQL]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 09.03.0400, Package name: postgresql-odbc-09.03.0400
Maintained by: Paul Irofti
Master sites:
Description
The official PostgreSQL ODBC Driver


Filesize: 801.98 KB
Version History (View Complete History)
  • (2015-07-19) Updated to version: postgresql-odbc-09.03.0400
  • (2009-06-20) Updated to version: postgresql-odbc-08.03.0400
  • (2009-03-14) Updated to version: postgresql-odbc-08.03.0300p0
  • (2008-10-30) Package added to openports.se, version postgresql-odbc-08.03.0300 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-03-16 15:19:39 by Christian Weisgerber | Files touched by this commit (46)
Log message:
remove SHARED_ONLY from ports that use only the gnu module
   2015-07-18 17:15:28 by Paul Irofti | Files touched by this commit (2)
Log message:
Update postgresql-odbc to 09.03.0400.
With autoconf tweaks from sthen@.
Okay sthen@, ajacoutot@.
   2015-07-18 17:15:28 by Paul Irofti | Files touched by this commit (2)
Log message:
Update postgresql-odbc to 09.03.0400.
With autoconf tweaks from sthen@.
Okay sthen@, ajacoutot@.
   2015-06-21 18:28:31 by Anthony J. Bentley | Files touched by this commit (1)
Log message:
Update HOMEPAGE and replace dead MASTER_SITES mirror.
No response from maintainer.
   2015-01-17 20:16:09 by Christian Weisgerber | Files touched by this commit (3349)
Log message:
Drop remaining MD5/RMD160/SHA1 checksums.
   2011-03-19 03:18:37 by Jasper Lievisse Adriaanse | Files touched by this commit (6)
Log message:
- fix rcs id's
from gleydson soares
   2010-11-26 00:19:01 by Marc Espie | Files touched by this commit (122)
Log message:
newer depends with >=
   2010-11-14 17:22:54 by Marc Espie | Files touched by this commit (427)
Log message:
convert to new style depends
zap default spec that are not needed
convert libspecs as well
convert p* to REVISION.
No package changes
   2010-11-06 16:50:03 by Marc Espie | Files touched by this commit (31)
Log message:
bye bye old LIB_DEPENDS
   2009-06-19 10:48:03 by Simon Bertrang | Files touched by this commit (2)
Log message:
update to version 08.03.0400 and enable it for postgresql->8.3
"if 8.3 still works, then sure" pirofti@
   2009-06-19 10:48:03 by Simon Bertrang | Files touched by this commit (2)
Log message:
update to version 08.03.0400 and enable it for postgresql->8.3
"if 8.3 still works, then sure" pirofti@
   2009-03-14 06:24:48 by Marc Espie | Files touched by this commit (6)
Log message:
fix a few depends