./devel/hs-transformers-compat [compat lib exposing transformers 0.3 and 0.4 types]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.5.1.4, Package name: hs-transformers-compat-0.5.1.4
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
This package includes backported versions of types that were added
to transformers in transformers 0.3 an 0.4 for users who need strict
transformers 0.2 or 0.3 compatibility to run on old versions of the
platform, but also need those types.


Filesize: 18.139 KB
Version History (View Complete History)
  • (2017-11-08) Updated to version: hs-transformers-compat-0.5.1.4
  • (2015-09-12) Package added to openports.se, version hs-transformers-compat-0.4.0.4 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-01-29 13:28:09 by Matthias Kilian | Files touched by this commit (46)
Log message:
Let portroach ignore ports on which meta/haskell-platform depends.
Except lang/ghc for now (in case someone doesn't like my diff on ports@).
   2016-01-20 09:22:29 by Matthias Kilian | Files touched by this commit (65)
Log message:
Dump after ghc changes.
   2015-12-20 04:30:36 by Matthias Kilian | Files touched by this commit (13)
Log message:
Adjust MODGHC_PACKAGE_KEY.