./devel/p5-Dist-CheckConflicts [declare version conflicts for your dist]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.11, Package name: p5-Dist-CheckConflicts-0.11
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
One shortcoming of the CPAN clients that currently exist is that they
have no way of specifying conflicting downstream dependencies of
modules. This module attempts to work around this issue by allowing you
to specify conflicting versions of modules separately, and deal with
them after the module is done installing.


Filesize: 19.496 KB
Version History (View Complete History)
  • (2015-01-09) Updated to version: p5-Dist-CheckConflicts-0.11
  • (2011-03-23) Package added to openports.se, version p5-Dist-CheckConflicts-0.02 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-03-20 13:57:24 by Christian Weisgerber | Files touched by this commit (1617)
Log message:
Remove SHARED_ONLY from all CPAN Perl ports and the cpan and perl MODULES.
Add WANTLIB+=perl and PKG_ARCH=* as appropriate.
   2015-01-09 08:56:14 by Andrew Fresh | Files touched by this commit (2)
Log message:
Update devel/p5-Dist-CheckConflicts to 0.11
ok benoit@
   2015-01-09 08:56:14 by Andrew Fresh | Files touched by this commit (2)
Log message:
Update devel/p5-Dist-CheckConflicts to 0.11
ok benoit@