./devel/py-colorama [print colored terminal text from Python apps]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.3.7, Package name: py-colorama-0.3.7
Maintained by: Antoine Jacoutot
Master sites:
Flavors (export FLAVOR=xyz, setenv FLAVOR xyz):
  • python3
Description
Makes ANSI escape character sequences, for producing colored terminal text and
cursor positioning.

ANSI escape character sequences have long been used to produce colored terminal
text and cursor positioning on Unix. It also provides some shortcuts to help
generate ANSI sequences, and works fine in conjunction with any other ANSI
sequence generation library, such as Termcolor.


Filesize: 24.025 KB
Version History (View Complete History)
  • (2016-10-03) Updated to version: py-colorama-0.3.7
  • (2016-01-07) Updated to version: py-colorama-0.3.3
  • (2016-01-06) Package added to openports.se, version py-colorama-0.3.5 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2017-01-03 12:19:49 by Landry Breuil | Files touched by this commit (107)
Log message:
bump ports depending on python3 in devel
   2016-10-03 01:44:25 by Antoine Jacoutot | Files touched by this commit (2)
Log message:
Update to py-colorama-0.3.7.
   2016-10-03 01:44:25 by Antoine Jacoutot | Files touched by this commit (2)
Log message:
Update to py-colorama-0.3.7.
   2016-01-07 02:34:01 by Antoine Jacoutot | Files touched by this commit (2)
Log message:
Set PORTROACH to 'ignore:1', these ports are tightly coupled with awscli and
aws-shell wrt versioning.
   2016-01-06 10:15:14 by Antoine Jacoutot | Files touched by this commit (1)
Log message:
Take MAINTAINER.
   2016-01-06 10:10:28 by Antoine Jacoutot | Files touched by this commit (3)
Log message:
Lower version; awscli is strict about it dependencies.
Not bumping anything because it was recently imported.
   2016-01-06 10:10:28 by Antoine Jacoutot | Files touched by this commit (3)
Log message:
Lower version; awscli is strict about it dependencies.
Not bumping anything because it was recently imported.
   2016-01-06 10:10:28 by Antoine Jacoutot | Files touched by this commit (3)
Log message:
Lower version; awscli is strict about it dependencies.
Not bumping anything because it was recently imported.