NOTICE: This package no longer exists in Ports


./net/unifi/5.8 [controller for Ubiquiti uniFi (wifi/routing/switching/voip)]

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 5.8.23.0, Package name: unifi-5.8.23
Maintained by: Stuart Henderson
Master sites:
Description
This package contains controller software for Ubiquiti UniFi access points,
switches, gateways and phones.


Filesize: 5.046 KB
Version History (View Complete History)
  • (2018-06-29) Package deleted from Ports
  • (2018-06-19) Updated to version: unifi-5.8.23
  • (2018-06-15) Updated to version: unifi-5.8.22
  • (2018-06-11) Updated to version: unifi-5.8.21
  • (2018-06-01) Package added to openports.se, version unifi-5.8.20 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-28 12:15:20 by Stuart Henderson | Files touched by this commit (41)
Log message:
rejiggle the unifi branches again giving a clearer indication of what's what,
5.6 -> rename to lts (supported until oct 2018)
5.7 -> now eol, remove/autoupdate to 5.8
5.8 -> rename to stable
   2018-06-27 06:31:19 by Stuart Henderson | Files touched by this commit (1)
Log message:
stable candidate -> stable
   2018-06-19 05:33:42 by Stuart Henderson | Files touched by this commit (3)
Log message:
update to unifi 5.8.23 stable candidate
   2018-06-19 05:33:42 by Stuart Henderson | Files touched by this commit (3)
Log message:
update to unifi 5.8.23 stable candidate
   2018-06-19 05:33:42 by Stuart Henderson | Files touched by this commit (3)
Log message:
update to unifi 5.8.23 stable candidate
   2018-06-14 10:49:24 by Stuart Henderson | Files touched by this commit (2)
Log message:
update to unifi 5.8.22 stable candidate
   2018-06-14 10:49:24 by Stuart Henderson | Files touched by this commit (2)
Log message:
update to unifi 5.8.22 stable candidate
   2018-06-10 12:37:29 by Stuart Henderson | Files touched by this commit (2)
Log message:
update to unifi-5.8.21
   2018-06-10 12:37:29 by Stuart Henderson | Files touched by this commit (2)
Log message:
update to unifi-5.8.21
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.
   2018-05-31 15:04:09 by Stuart Henderson | Files touched by this commit (14)
Log message:
add 5.8 stable candidate now that it's publically available rather
than restricted to beta testers.
tighten mongodb dependency lines (a noop at the moment, but since we
already know that 3.6+ is a problem, make sure that it's recorded)
and regen plists.