./www/p5-Dancer2-Plugin-Auth-Tiny [require logged-in user for specified routes]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.005, Package name: p5-Dancer2-Plugin-Auth-Tiny-0.005
Maintained by: Cesare Gargano
Master sites:
Description
Dancer2 plugin which provides an extremely simple way of requiring that a
user be logged in before allowing access to certain routes.


Filesize: 26.379 KB
Version History (View Complete History)
  • (2015-01-26) Package added to openports.se, version p5-Dancer2-Plugin-Auth-Tiny-0.005 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-03-20 13:57:24 by Christian Weisgerber | Files touched by this commit (1617)
Log message:
Remove SHARED_ONLY from all CPAN Perl ports and the cpan and perl MODULES.
Add WANTLIB+=perl and PKG_ARCH=* as appropriate.
   2015-01-26 11:00:22 by Benoit Lecocq | Files touched by this commit (3)
Log message:
repair $OpenBSD$ tags