./www/p5-LWP-Authen-Wsse [library for enabling X-WSSE authentication in LWP]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.05, Package name: p5-LWP-Authen-Wsse-0.05
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
LWP::Authen::Wsse allows LWP to authenticate against servers that are
using the X-WSSE authentication scheme, as required by the Atom
Authentication API.


Filesize: 11.145 KB
Version History (View Complete History)
  • (2007-10-06) Package added to openports.se, version p5-LWP-Authen-Wsse-0.05 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2016-03-20 13:57:24 by Christian Weisgerber | Files touched by this commit (1617)
Log message:
Remove SHARED_ONLY from all CPAN Perl ports and the cpan and perl MODULES.
Add WANTLIB+=perl and PKG_ARCH=* as appropriate.
   2015-11-05 12:09:01 by Jeremie Courreges-Anglas | Files touched by this commit (135)
Log message:
Drop MAINTAINER, the mail address bounces.
   2015-01-17 20:16:09 by Christian Weisgerber | Files touched by this commit (3349)
Log message:
Drop remaining MD5/RMD160/SHA1 checksums.
   2010-12-03 04:46:54 by Antoine Jacoutot | Files touched by this commit (371)
Log message:
Bump after recent cpan.port.mk change.
ok jasper@
(final commit)
   2010-11-22 01:37:07 by Marc Espie | Files touched by this commit (859)
Log message:
new depends
   2010-10-19 02:02:58 by Marc Espie | Files touched by this commit (243)
Log message:
USE_GROFF=Yes
   2009-03-04 13:08:55 by Christian Weisgerber | Files touched by this commit (11)
Log message:
add missing SHA256 checksums