./x11/kde-applications/libkomparediff2 [library to compare files and strings]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 18.12.0, Package name: libkomparediff2-kf5-18.12.0
Maintained by: Rafael Sadowski
Master sites:
Description
Library to compare files and strings, used in Kompare and KDevelop


Filesize: 169.379 KB
Version History (View Complete History)
  • (2018-12-18) Updated to version: libkomparediff2-kf5-18.12.0
  • (2018-10-23) Updated to version: libkomparediff2-kf5-18.08.2
  • (2018-07-29) Updated to version: libkomparediff2-kf5-17.12.3
  • (2018-07-22) Package added to openports.se, version libkomparediff2-17.12.3 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2018-10-22 14:30:45 by Rafael Sadowski | Files touched by this commit (267)
Log message:
Update OpenBSD KDE5 universe.
- Update KDE Frameworks to 5.51.0
-- Change examples handling and use @sample for all of them. Idea by
ajacoutot@. Discussed with ajacoutot@,sthen@,naddy@.
- Update our KDE Applications to 18.08.2.
-- Nothing special except okteta. They use there own version pattern
now. I set EPOCH.
- Update all devel/kf5 consumers there are effected by the examples handling.
-- kdevelop
-- krusader
-- tellico
-- yakuake
Thanks to landry@ for feedback and hints
   2018-10-22 14:30:45 by Rafael Sadowski | Files touched by this commit (267)
Log message:
Update OpenBSD KDE5 universe.
- Update KDE Frameworks to 5.51.0
-- Change examples handling and use @sample for all of them. Idea by
ajacoutot@. Discussed with ajacoutot@,sthen@,naddy@.
- Update our KDE Applications to 18.08.2.
-- Nothing special except okteta. They use there own version pattern
now. I set EPOCH.
- Update all devel/kf5 consumers there are effected by the examples handling.
-- kdevelop
-- krusader
-- tellico
-- yakuake
Thanks to landry@ for feedback and hints
   2018-07-28 22:47:34 by Rafael Sadowski | Files touched by this commit (1)
Log message:
Fix PKGNAME; conflict with KDE4
There are currently no KDE5 libkomparediff2 consumers
Spotted by juanfra@