./x11/polkit-qt5 [PolicyKit authentication agent for Qt]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.113.0, Package name: polkit-qt5-0.113.0
Maintained by: Antoine Jacoutot
Master sites:
Description
polkit-qt5 is a library that lets developers use the PolicyKit API
through a nice Qt-styled API. It is mainly a wrapper around QAction and
QAbstractButton that lets you integrate those two component easily with
PolicyKit.


Filesize: 63.137 KB
Version History (View Complete History)
  • (2019-11-23) Package added to openports.se, version polkit-qt5-0.113.0 (created)
[show/hide] View available PLISTS (Can be a lot of data)