./net/ruby-mfi [integration with Ubiquiti mFi sensors and devices]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 0.9.1, Package name: mfi-0.9.1
Maintained by: The OpenBSD ports mailing-list
Master sites:
Flavors (export FLAVOR=xyz, setenv FLAVOR xyz):
  • ruby25
  • ruby26
  • ruby27
  • jruby
Description
Gem for integrating with mFi devices over SSH. Currently only the
mPower devices are supported.


Filesize: 6.5 KB
Version History (View Complete History)
  • (2014-08-15) Package added to openports.se, version mfi-0.9.1 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2019-11-03 07:07:47 by Jasper Lievisse Adriaanse | Files touched by this commit (44)
Log message:
drop maintainership for a bunch of ports i haven't used in years
   2019-07-12 14:49:09 by Stuart Henderson | Files touched by this commit (854)
Log message:
replace simple PERMIT_PACKAGE_CDROM=Yes with PERMIT_PACKAGE=Yes
   2015-07-18 09:46:12 by Jeremy Evans | Files touched by this commit (8)
Log message:
Remove unnecessary dependency on ruby-json.
The json library is shipped with ruby 1.9+, and these ports support the
json library that comes with ruby.  While here, remove some
MODRUBY_ICONV_DEPENDS as those only are necessary on ruby 1.8.
OK jasper@