NOTICE: This package no longer exists in Ports


./net/unifi/6.1 [controller for Ubiquiti uniFi (wifi/routing/switching/voip)]

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 6.1.71.0, Package name: unifi-6.1.71
Maintained by: Stuart Henderson
Master sites:
Description
This package contains controller software for Ubiquiti UniFi access points,
switches, gateways and phones.

This branch introduces WPA3 support, but loses support for a range of devices.

README
$OpenBSD: README,v 1.1 2021/03/20 19:00:35 sthen Exp $

+-----------------------------------------------------------------------
| Running ${PKGSTEM} on OpenBSD
+-----------------------------------------------------------------------

If using UniFi on a system with other threaded programs, it is likely that
sysctl kern.maxthread would need to be increased from the default (usually
done in /etc/sysctl.conf).

After installing and starting UniFi, connect to https://localhost:8443/ to
configure. (Additional ports are used for AP<>controller communications).

To import your own signed SSL key/certificate:

# rcctl stop unifi
# cd ${TRUEPREFIX}/share/unifi/data
# openssl pkcs12 -export -in /etc/ssl/server.crt \
-inkey /etc/ssl/private/server.key \
-certfile /etc/ssl/intermediate.crt -out unifi.p12 \
-name unifi -password pass:aircontrolenterprise
# $JAVAHOME/bin/keytool -importkeystore -srckeystore unifi.p12 \
-srcstoretype PKCS12 -srcstorepass aircontrolenterprise \
-destkeystore keystore.new -storepass aircontrolenterprise
# rcctl start unifi


Filesize: 5.053 KB
Version History (View Complete History)
  • (2021-11-02) Package deleted from Ports
  • (2021-03-25) Updated to version: unifi-6.1.71
  • (2021-03-21) Package added to openports.se, version unifi-6.1.70 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2021-11-01 03:58:58 by Stuart Henderson | Files touched by this commit (25)
Log message:
rearrange net/unifi again, upstream now seem to be making fewer "end user"
releases from a branch so there seems little point in keeping multiple
"new" branches, only when they make a major change that means some users
will want to stick to an older version.
update the new "main" dir to 6.4.54 which was tested by Brad.
   2021-06-26 05:35:08 by Stuart Henderson | Files touched by this commit (6)
Log message:
update snappy-java to a version linked against libc++.so.8.0
   2021-03-30 04:15:42 by Stuart Henderson | Files touched by this commit (37)
Log message:
Reorganise unifi/lts and unifi/stable back into version-number-based branches,
and add information to the pkg/DESCR files explaining why one might want
to use a particular version.
5.6:  the main reason to run this is if you have old Broadcom 11ac APs
5.14: last version before the network configuration section was changed,
adding complication for some vlan setups
6.0:  last version supporting the popular older Atheros-based pre-11ac APs
amd some of the less popular 11ac APs
6.1:  adds WPA3, but drops support for various devices and marketing takes
more control of the controller UI
https://twitter.com/superdealloc/status/1376626243865604100
   2021-03-24 11:01:52 by Stuart Henderson | Files touched by this commit (3)
Log message:
update to unifi-6.1.71 release candidate
   2021-03-21 04:08:14 by Stuart Henderson | Files touched by this commit (1)
Log message:
fix missing -