./www/ruby-sassc [libsass wrapper for ruby]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 2.4.0, Package name: sassc-2.4.0
Maintained by: The OpenBSD ports mailing-list
Master sites:
Flavors (export FLAVOR=xyz, setenv FLAVOR xyz):
  • ruby26
  • ruby27
  • ruby30
Description
Use libsass with Ruby!

This gem combines the speed of libsass, the Sass C implementation, with
the ease of use of the original Ruby Sass library.


Filesize: 297.5 KB
Version History (View Complete History)
  • (2021-05-22) Updated to version: sassc-2.4.0
  • (2019-11-11) Package added to openports.se, version sassc-2.2.1 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2021-05-21 16:26:28 by Jeremy Evans | Files touched by this commit (4)
Log message:
Update to sassc 2.4.0
Fix RDEP and add WANTLIB.
   2019-11-14 09:32:15 by Charlene Wendling | Files touched by this commit (1)
Log message:
ruby-sassc: use ports-gcc on base-gcc archs (C++11).
Also fix a malformed RCS tag.
OK jca@ jeremy@