NOTICE: This package no longer exists in Ports


./x11/kde-applications/kdepim-apps-libs [KDE PIM mail related libraries]

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 20.08.3, Package name: kdepim-apps-libs-20.08.3
Maintained by: Rafael Sadowski
Master sites:
Description
This KDE PIM module contains mail-related libraries.


Filesize: 58.563 KB
Version History (View Complete History)
  • (2021-01-24) Package deleted from Ports
  • (2020-11-09) Updated to version: kdepim-apps-libs-20.08.3
  • (2020-11-04) Updated to version: kdepim-apps-libs-20.08.2
  • (2020-09-11) Updated to version: kdepim-apps-libs-20.08.1
  • (2020-09-07) Updated to version: kdepim-apps-libs-20.08.0
  • (2020-06-14) Package added to openports.se, version kdepim-apps-libs-19.12.3 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2021-01-23 11:10:30 by Rafael Sadowski | Files touched by this commit (387)
Log message:
Update KDE Applications to 20.12.1
Release notes:
https://kde.org/announcements/releases/2020-12-apps-update/
https://kde.org/announcements/releases/2021-01-apps-update/
   2020-11-08 13:12:59 by Rafael Sadowski | Files touched by this commit (235)
Log message:
Update KDE Applications to 20.08.3
   2020-11-03 23:07:33 by Rafael Sadowski | Files touched by this commit (1)
Log message:
Move LIB_DEPENDS kemoticons and kitemmodels to build/run
   2020-11-03 09:12:42 by Rafael Sadowski | Files touched by this commit (400)
Log message:
Update KDE applications to 20.08.2
One notable kde-applications ports change:
- Remove undocumented kde-applications.port.mk and move logic into
Makefile.inc.
Ran a bulk build with no issues. Otherwise a simple bug-fix update.
Release notes:
https://kde.org/announcements/releases/2020-10-apps-update/
   2020-09-11 05:23:10 by Rafael Sadowski | Files touched by this commit (232)
Log message:
Bugfix update KDE applications to 20.08.1
   2020-09-07 08:49:30 by Rafael Sadowski | Files touched by this commit (528)
Log message:
Update KDE Applications to 20.08.0
- x11/kde-applications/lokalize is marked as broken, this version
depends on Qt 5.14+
- kdav moved from kde-applications to devel/kf
- As always, major bump all shared libs.
   2020-06-21 12:12:54 by Rafael Sadowski | Files touched by this commit (24)
Log message:
Add missing build dependency boost
All KDE ports that have a dependency to KF5Akonadi require boost as a build
dependency.
Spotted by ajacoutot@ and naddy@