./x11/qt6/qt5compat [Qt6 module contains unsupported Qt 5 APIs]
[+] Add this package to your ports tracker

[ CVSweb ] [ Homepage ] [ RSS feed ]

Version: 6.0.4, Package name: qt6-qt5compat-6.0.4
Maintained by: The OpenBSD ports mailing-list
Master sites:
Description
The module contains unsupported Qt 5 APIs.


Filesize: 587.992 KB
Version History (View Complete History)
  • (2021-05-06) Updated to version: qt6-qt5compat-6.0.4
  • (2021-05-04) Package added to openports.se, version qt6-qt5compat-6.0.2 (created)
[show/hide] View available PLISTS (Can be a lot of data)

CVS Commit History:

   2021-05-06 02:36:15 by Rafael Sadowski | Files touched by this commit (19)
Log message:
Bug-fix update Qt6 to 6.0.4
This update address a missing dependency on vulkan for qttools,
spotted by tb@.